<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-GB" itemscope itemtype="http://schema.org/Article" >
<head>

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


<meta name="viewport" content="width=device-width,initial-scale=1">


<!-- This is Squarespace. --><!-- adam-russell -->
<base href="">
<meta charset="utf-8" />
<title>Stream: Peaks - Age — BlackPlastic.co.uk</title>
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
<link rel="canonical" href="http://blackplastic.co.uk/alternative-electronic-music-b/2017/6/25/stream-peaks-age"/>
<meta property="og:site_name" content="Bla ck Plas tic .co .uk"/>
<meta property="og:title" content="Stream: Peaks - Age"/>
<meta property="og:latitude" content="51.5073346"/>
<meta property="og:longitude" content="-0.12768310000001293"/>
<meta property="og:url" content="http://blackplastic.co.uk/alternative-electronic-music-b/2017/6/25/stream-peaks-age"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="I’m crashing hard on some post-mediterranean blues and this lush track from 
Irish / Australian duo Age is seriously not helping.

Gentling lapping at my mind like warm waves, Peaks has some gently echoing 
percussion and an ethereal melody that gives this a serious mediterranean 
feel. Add the"/>
<meta itemprop="name" content="Stream: Peaks - Age"/>
<meta itemprop="url" content="http://blackplastic.co.uk/alternative-electronic-music-b/2017/6/25/stream-peaks-age"/>
<meta itemprop="description" content="I’m crashing hard on some post-mediterranean blues and this lush track from 
Irish / Australian duo Age is seriously not helping.

Gentling lapping at my mind like warm waves, Peaks has some gently echoing 
percussion and an ethereal melody that gives this a serious mediterranean 
feel. Add the"/>
<link rel="author" href="https://plus.google.com/u/0/114738204929495139224/" />
<meta name="twitter:title" content="Stream: Peaks - Age"/>
<meta name="twitter:url" content="http://blackplastic.co.uk/alternative-electronic-music-b/2017/6/25/stream-peaks-age"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="I’m crashing hard on some post-mediterranean blues and this lush track from 
Irish / Australian duo Age is seriously not helping.

Gentling lapping at my mind like warm waves, Peaks has some gently echoing 
percussion and an ethereal melody that gives this a serious mediterranean 
feel. Add the"/>
<meta name="description" content="" />
<script type="text/javascript" src="//use.typekit.net/ik/opBQ2xznz1-AM2dtE2qrQDQQszwY6xgIiNAvG3_hX9GfeTGffFHN4UJLFRbh52jhWD93w2Zq5Qb3ZQsKw26DweBy529kwhJXFy7bMPG0jAsydPukiWFDZAUCO1FUiABkZWF3jAF8OcFzdPUyZeBlOW4uSaF8de30SaBujW48Sagyjh90jhNlOe4CjAFnSeUySasTjkoRdkou-kUCdhFydeyzSabCiaiaOcBqjAXlS1mDShmCdfoDSWmyScmDSeBRZPoRdhXCiaiaOc4CjAFnSeUySasTjkoRdkou-kJwSY4zpe8ljPu0daZyJ68ciWsuScIlSYb7fbKzMsMMeMb6MKG4fHXgIMMjgKMfH6qJK3IbMg6YJMJ7fbK3MsMMeMt6MKG4fJ3gIMMjIPMfH6qJ6m9bMs6YJMHbMZRNvC6B.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Raleway:700,700i,200i,200,600i,500"/>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-d79944acb7b42d732955-min.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-d79944acb7b42d732955-min.js"></script><script type="text/javascript" data-sqs-type="imageloader">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</script>
<script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://blackplastic.co.uk/alternative-electronic-music-b?format=RSS" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"http://blackplastic.co.uk","name":"Bla ck Plas tic .co .uk","description":"<p>An music blog featuring news, opinion and great alternative electronic music.</p>"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/843-05142015/1495056162017/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/843-05142015/1495056162017/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/843-05142015/1495056162017/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/843-05142015/1495056162017/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/843-05142015/1495056162017/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/843-05142015/1495056162017/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/843-05142015/1495056162017/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/843-05142015/1495056162017/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/843-05142015/1495056162017/site.css?&filterFeatures=false"/><!-- <![endif]-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=218999441494273";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta property="fb:admins" content="597560559" /><script type="text/javascript"> var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-7814027-1']); _gaq.push(['_trackPageview']); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })(); </script><!-- End of Squarespace Headers -->
</head>
<body class="sidebar-text-alignment-left sidebar-position-left sidebar-fixed mobile-site-title-style-auto blog-sidebar-right gallery-style-fit enable-gallery-thumbnails initial-gallery-view-slideshow homepage-gallery-view-inherit thumbnail-aspect-ratio-auto gallery-controls-simple social-icon-style-normal hide-social-icons  show-category-navigation    event-thumbnails event-thumbnail-size-32-standard event-date-label event-date-label-time event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts  event-item-back-link    product-list-titles-under product-list-alignment-center product-item-size-23-standard-vertical product-image-auto-crop product-gallery-size-11-square product-gallery-auto-crop show-product-price show-product-item-nav product-social-sharing newsletter-style-dark  opentable-style-light small-button-style-solid small-button-shape-square medium-button-style-solid medium-button-shape-square large-button-style-solid large-button-shape-square image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-left image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-left image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-left button-style-default button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd view-item collection-5017ee7ce4b0681a3c4ffc35 collection-type-blog collection-layout-default mobile-style-available" id="item-594fbe5559cc68f8dfcdd76b">

  <div id="canvasWrapper">
    <div id="canvas">

      <div id="mobileNav"><div class="wrapper">
        <nav class="main-nav mobile-nav"><ul>
  

        

          <li class="blog-collection active-link">

            
              <a href="/">alternative music blog</a>
            

            

          </li>

        

      

  
</ul>
</nav>
        <nav class="main-nav mobile-nav"><ul>
  

        

          <li class="page-collection">

            
              <a href="/contact/">Contact</a>
            

            

          </li>

        

      

  

        

          <li class="page-collection">

            
              <a href="/index/">Index</a>
            

            

          </li>

        

      

  
</ul>
</nav>
      </div></div>

      <div id="headerWrapper">
      <header id="header">

        <div id="topNavMobile">
          <nav id="mobileMenuLink" class="main-nav clear"><ul><li class="active-link"><a>Menu</a></li></ul></nav>
        </div>

        <div id="logo" data-content-field="site-title">
          
            <h1 class="logo site-title">
              <a href="/">
                
                  Bla ck Plas tic .co .uk
                
              </a>
            </h1>
            
              <div class="logo-subtitle">alternative music blog</div>
            
          
        </div>

        <script>
          Y.use('squarespace-ui-base', function(Y) {
            Y.one("h1.logo").plug(Y.Squarespace.TextShrink);
          });
        </script>

        <div id="topNav" data-content-field="navigation">
          <nav id="mainNavigation" class="main-nav dropdown-click desktop-nav">
            <ul>
  

      <li class="blog-collection active-link">

        

          
            <a href="/">alternative music blog</a>
          

          


        

      </li>

  
</ul>

          </nav>

          <nav id="secondaryNavigation" class="main-nav dropdown-click desktop-nav">
            <ul>
  

      <li class="page-collection">

        

          
            <a href="/contact/">Contact</a>
          

          


        

      </li>

  

      <li class="page-collection">

        

          
            <a href="/index/">Index</a>
          

          


        

      </li>

  
</ul>

          </nav>
        </div>

        <div class="sqs-layout sqs-grid-1 columns-1 empty" data-layout-label="Header Content" data-type="block-field" data-updated-on="1419341633458" id="headerBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"></div></div></div>

      
        
        <div id="footerBlocks-2" class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
          
  <a href="https://twitter.com/BlackPlastic" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.facebook.com/597560559" target="_blank" class="sqs-svg-icon--wrapper facebook">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
        <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
      </svg>
    </div>
  </a>

        </div>
        
      

      </header>
      </div>

      <div id="pageWrapper" class="hfeed" role="main">
        <!-- CATEGORY NAV -->
        
      <section id="page">

      <div class="main-content" data-content-field="main-content">
        <article class="hentry category-stream tag-age author-adam-russell post-type-text" id="article-594fbe5559cc68f8dfcdd76b" data-item-id="594fbe5559cc68f8dfcdd76b">

  <!--SPECIAL CONTENT-->

  

  
  <!--POST HEADER-->
    
  <header>
    <h1 class="entry-title">
      
        <a href="/alternative-electronic-music-b/2017/6/25/stream-peaks-age">Stream: Peaks - Age</a>
      
    </h1>
    <div class="entry-info">
      <span class="published"><a href="/alternative-electronic-music-b/2017/6/25/stream-peaks-age" title="Permalink" class="permalink"><time datetime="2017-06-25">June 25, 2017</time></a></span>
       in <span class="category"><a href="/?category=stream" rel="tag">stream</a></span>
    </div>
  </header>
  
  
  <!--POST BODY-->

  <div class="body entry-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1498399184117" id="item-594fbe5559cc68f8dfcdd76b"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block markdown-block sqs-block-markdown" data-block-type="44" id="block-f90145b8ec6a11f9d435"><div class="sqs-block-content"><p>I’m crashing hard on some post-mediterranean blues and this lush track from Irish / Australian duo Age is seriously not helping.</p>
<p>Gentling lapping at my mind like warm waves, Peaks has some gently echoing percussion and an ethereal melody that gives this a serious mediterranean feel. Add the male / female vocal interplay of duo Gavin Dwight and Jen Cosgrave and you get something utterly heartbreaking.</p>
<p>The emotional feel of this record fits perfectly with the subject matter, as Dwight describes it:</p>
<blockquote>
<p>“We wrote ‘Peaks’ at a time when we could see a lot of people around us crossing over the line of what's safe and not taking care of themselves. We live in a place and a city where it's too easy to do. It's a love song to those people.”</p>
</blockquote>
<p>The pair have been recording in bedroom sessions in London’s Clapton and nighttime shifts at the Tileyard studios. With co-production support from mixing engineer Russ Fawcus (Wild Beasts, Noah and the Whale) and mastering from Mandy Parnell (Jamie XX, The Knife) Age have unveiled this new single, due for release on 14 July. They are currently working on their debut EP.</p>
</div></div><div class="sqs-block embed-block sqs-block-embed" data-block-json="&#123;&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;url&quot;:&quot;https://soundcloud.com/ageismusic/peaks2&quot;,&quot;html&quot;:&quot;&lt;iframe width=\&quot;100%\&quot; height=\&quot;400\&quot; scrolling=\&quot;no\&quot; frameborder=\&quot;no\&quot; src=\&quot;https://w.soundcloud.com/player/?visual=true&amp;amp;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F324609050&amp;amp;show_artwork=true&amp;amp;callback=YUI.Env.JSONP.yui_3_17_2_1_1498398280967_11875&amp;amp;wmode=opaque\&quot;&gt;&lt;/iframe&gt;&quot;,&quot;resolveObject&quot;:&quot;Audio&quot;,&quot;resolvedBy&quot;:&quot;soundcloud&quot;,&quot;resolved&quot;:true,&quot;version&quot;:1,&quot;type&quot;:&quot;rich&quot;,&quot;height&quot;:400,&quot;width&quot;:&quot;100%&quot;,&quot;title&quot;:&quot;PEAKS by AGE&quot;,&quot;description&quot;:&quot;&quot;,&quot;authorName&quot;:&quot;AGE&quot;,&quot;authorUrl&quot;:&quot;https://soundcloud.com/ageismusic&quot;,&quot;providerName&quot;:&quot;SoundCloud&quot;,&quot;providerUrl&quot;:&quot;http://soundcloud.com&quot;,&quot;thumbnailUrl&quot;:&quot;http://i1.sndcdn.com/artworks-000224466543-lppmwv-t500x500.jpg&quot;&#125;" data-block-type="22" id="block-yui_3_17_2_1_1498398280967_11229"><div class="sqs-block-content"><div class="intrinsic" style="max-width:100%"><div class="embed-block-wrapper embed-block-provider-SoundCloud" style="padding-bottom:Infinity%;"><iframe scrolling="no" data-image-dimensions="0x400" src="https://w.soundcloud.com/player/?visual=true&amp;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F324609050&amp;show_artwork=true&amp;callback=YUI.Env.JSONP.yui_3_17_2_1_1498398280967_11875&amp;wmode=opaque" width="100%" data-embed="true" frameborder="no" height="400"></iframe></div></div></div></div></div></div></div></div>
      
  <!--POST FOOTER-->
    
  <footer>
    <div class="post-item-injection"><div class="fb-like" data-href="http://blackplastic.co.uk/alternative-electronic-music-b/2017/6/25/stream-peaks-age" data-send="true" data-width="550" data-show-faces="true"></div>
<p>
  
</p></div>
    <div class="entry-info">
      
      <span class="tags">Tags: <a href="/?tag=age#show-archive" rel="tag">age</a></span>
    </div>
    <div class="engagement">
      
  <span class="sqs-simple-like" data-item-id="594fbe5559cc68f8dfcdd76b" data-like-count="0">
    <span class="like-icon"></span>
    <span class="like-count"></span>
  </span>


      <span class="squarespace-social-buttons inline-style" data-system-data-id="" data-asset-url="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/594fbe5559cc68f8dfcdd76b/1498399176540/" data-record-type="1" data-full-url="/alternative-electronic-music-b/2017/6/25/stream-peaks-age" data-title="Stream: Peaks - Age"></span>
    </div>
  </footer>
  

</article>




<!--PAGINATION-->
  

  <nav class="pagination">
      Prev / <a href="/alternative-electronic-music-b/2017/6/12/stream-armour-minke">Next</a>
  </nav>




<!-- COMMENTS -->

<section id="comments-" class="comments-wrapper">
  
  <div class="squarespace-comments" id="comments-594fbe5559cc68f8dfcdd76b" data-item-id="594fbe5559cc68f8dfcdd76b" data-public-comment-count="0" data-comment-state="1"></div>


</section>
      </div>

      
        <aside id="sidebarWrapper">
        <div id="sidebar">
          <div class="sqs-layout sqs-grid-1 columns-1" data-layout-label="Sidebar Content" data-type="block-field" data-updated-on="1485295227129" id="sidebarBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-510648431a88c7d6121d"><div class="sqs-block-content"><h1>About</h1><p>BlackPlastic.co.uk is an alternative music blog focused on sharing the best electronic music.</p></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_2_1419341421589_12220"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:1000.0px;">
          
            <div style="padding-bottom:125.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5887ce6fa5790acfd73bf790/1485295224415/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5887ce6fa5790acfd73bf790/1485295224415/" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5887ce6fa5790acfd73bf790/1485295224415/" data-image-dimensions="1000x1250" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5887ce6fa5790acfd73bf790" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-0c47771f91077a33efb3"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block search-block sqs-block-search" data-block-type="33" id="block-yui_3_17_2_1_1410084778305_26557"><div class="sqs-block-content"><div class="sqs-search-ui-text-input sqs-search-ui-button-wrapper color-dark" data-source="block" data-preview="true" data-collection="">
  <div class="spinner-wrapper"></div>
  <input type="search" class="search-input" value="" placeholder="Search"/>
</div>
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_1_1410084778305_27739"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-49921188d07196b578f4"><div class="sqs-block-content"><h2>Latest Posts</h2></div></div><div class="sqs-block summary-block sqs-block-summary" data-block-type="20" id="block-8280cfef0be1927a8053"><div class="sqs-block-content"><div class="summary-item-list">
  <div class="summary-collection-title">alternative music blog</div>

    
    <div class="summary-item">
      
      <div class="summary-content">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2017/6/25/stream-peaks-age">Stream: Peaks - Age</a></div>
        
        
          <time class="timestamp" datetime="2017-06-25"><span class="timesince" data-date="1498399184107">about 4 hours ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2017/6/12/stream-armour-minke"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/593efb79bf629a4c8c8f8f8b/1497592279042/Minke_Armour.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/593efb79bf629a4c8c8f8f8b/1497592279042/Minke_Armour.jpg" data-image-dimensions="600x600" data-image-focal-point="0.5,0.5" alt="Stream: Armour - Minke"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2017/6/12/stream-armour-minke">Stream: Armour - Minke</a></div>
        
        
          <time class="timestamp" datetime="2017-06-12"><span class="timesince" data-date="1497300744703">about a week ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2017/6/8/stream-kaleidoscopes-transviolet-feat-reo-cragen"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5939b8e0cd0f683e93e48adc/1497213489960/Transviolet_080616.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5939b8e0cd0f683e93e48adc/1497213489960/Transviolet_080616.jpg" data-image-dimensions="2291x1289" data-image-focal-point="0.5,0.5" alt="Video: Kaleidoscopes - Transviolet feat. Reo Cragen"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2017/6/8/stream-kaleidoscopes-transviolet-feat-reo-cragen">Video: Kaleidoscopes - Transviolet feat. Reo Cragen</a></div>
        
        
          <time class="timestamp" datetime="2017-06-11"><span class="timesince" data-date="1497213489755">about a week ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2017/6/8/stream-4am-sorcha-richardson"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5939b2cb2994cad5740f973c/1496955445529/SorchaRichardson_4am.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5939b2cb2994cad5740f973c/1496955445529/SorchaRichardson_4am.jpg" data-image-dimensions="600x600" data-image-focal-point="0.5,0.5" alt="Stream: 4AM - Sorcha Richardson"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2017/6/8/stream-4am-sorcha-richardson">Stream: 4AM - Sorcha Richardson</a></div>
        
        
          <time class="timestamp" datetime="2017-06-08"><span class="timesince" data-date="1496954845556">about 2 weeks ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2017/5/24/steam-if-wens"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5925e7fab8a79bb5f40ad5d9/1496090887387/Wens_If.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5925e7fab8a79bb5f40ad5d9/1496090887387/Wens_If.jpg" data-image-dimensions="2500x2500" data-image-focal-point="0.5,0.5" alt="Stream: If - Wens"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2017/5/24/steam-if-wens">Stream: If - Wens</a></div>
        
        
          <time class="timestamp" datetime="2017-05-24"><span class="timesince" data-date="1495656965092">about a month ago</span></time>
        
        
      </div>
    </div>
    
</div>

</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-1ddee58c283a884f1a29"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-03c547ce181c6be19113"><div class="sqs-block-content"><h2>Tweets</h2></div></div><div class="sqs-block twitter-block sqs-block-twitter twitter" data-block-json="&#123;&quot;collectionId&quot;:&quot;534d96d9e4b0ebbdbd9ca350&quot;,&quot;pageSize&quot;:4,&quot;title&quot;:&quot;Twitter&quot;,&quot;showAvatar&quot;:false,&quot;showUsername&quot;:false,&quot;followButton&quot;:true,&quot;schemaName&quot;:&quot;twitter&quot;,&quot;addAccount&quot;:null,&quot;pageCollectionId&quot;:null,&quot;containingItemId&quot;:null&#125;" data-block-type="6" id="block-e3e457b1c03e99d98e1d"><div class="sqs-block-content">


  <ul class="tweet-list" >
    
      <li class="tweet clear no-avatar no-username" id="594fe5ed9a6bf74d5ddc167c">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Just got heckled by my 2 yr old for playing anything other than the new @<a class="tweet-url username" href="https://twitter.com/arcadefire" rel="nofollow">arcadefire</a> album. The only music he wants now is Creature Comfort.</div>
          <time class="tweet-timestamp" datetime="2017-06-25"><a target="new" href="https://twitter.com/BlackPlastic/status/879006502526357504"><span class="timesince" data-date="1498406456000">about 2 hours ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear no-avatar no-username" id="594f800005b03744108a1fec">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Dress it up how you want, @<a class="tweet-url username" href="https://twitter.com/Tesco" rel="nofollow">Tesco</a> &amp; @<a class="tweet-url username" href="https://twitter.com/sainsburys" rel="nofollow">sainsburys</a> move away from using the @<a class="tweet-url username" href="https://twitter.com/FairtradeUK" rel="nofollow">FairtradeUK</a> mark is bad for everyone: <a href="https://t.co/JqaVedUKhT" rel="nofollow">https://t.co/JqaVedUKhT</a></div>
          <time class="tweet-timestamp" datetime="2017-06-25"><a target="new" href="https://twitter.com/BlackPlastic/status/878889685799628800"><span class="timesince" data-date="1498378604000">about 10 hours ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear no-avatar no-username" id="594cd212c030266159cff434">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Please @<a class="tweet-url username" href="https://twitter.com/deloreandanz" rel="nofollow">deloreandanz</a> &amp; @<a class="tweet-url username" href="https://twitter.com/Delairemusic" rel="nofollow">Delairemusic</a>: I need that lush Delorean mix of Belief back in my life. Can we get it on Spotify &amp; Apple again?</div>
          <time class="tweet-timestamp" datetime="2017-06-23"><a target="new" href="https://twitter.com/BlackPlastic/status/878159214690131968"><span class="timesince" data-date="1498204446000">about 2 days ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear no-avatar no-username" id="594c3fb2403c662034ae33d3">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Okay, I’m a little more excited by thes red Joycons than I should be. So much red! <a href="https://t.co/tgrTp240Xl" rel="nofollow">https://t.co/tgrTp240Xl</a></div>
          <time class="tweet-timestamp" datetime="2017-06-22"><a target="new" href="https://twitter.com/BlackPlastic/status/878011565521252352"><span class="timesince" data-date="1498169244000">about 2 days ago</span></a></time>
        </div>
      </li>
    
  </ul>



  <script>Y.use('squarespace-follow-buttons', function(Y) { Y.on('domready', function() { Y.Squarespace.FollowButtonUtils.renderAll(); }); });</script><div class="squarespace-follow-button" data-username="BlackPlastic"></div>
</div></div></div></div></div>
        </div>
        </aside>
      

      </section>
      </div>

    </div>
  </div>

<script type="text/javascript" src="https://static1.squarespace.com/static/ta/4f9adbe124ac5df956fdf900/843/scripts/combo/?site.js"></script>
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1000laQ']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script><script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap(); }})();</script><script>Squarespace.afterBodyLoad(Y);</script><svg xmlns="http://www.w3.org/2000/svg" version="1.1" style="display:none"><symbol id="twitter-icon" viewBox="0 0 64 64"><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"/></symbol><symbol id="twitter-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M44.7,25.5c0,0.3,0,0.6,0,0.8C44.7,35,38.1,45,26.1,45c-3.7,0-7.2-1.1-10.1-2.9 c0.5,0.1,1,0.1,1.6,0.1c3.1,0,5.9-1,8.2-2.8c-2.9-0.1-5.3-2-6.1-4.6c0.4,0.1,0.8,0.1,1.2,0.1c0.6,0,1.2-0.1,1.7-0.2 c-3-0.6-5.3-3.3-5.3-6.4c0,0,0-0.1,0-0.1c0.9,0.5,1.9,0.8,3,0.8c-1.8-1.2-2.9-3.2-2.9-5.5c0-1.2,0.3-2.3,0.9-3.3 c3.2,4,8.1,6.6,13.5,6.9c-0.1-0.5-0.2-1-0.2-1.5c0-3.6,2.9-6.6,6.6-6.6c1.9,0,3.6,0.8,4.8,2.1c1.5-0.3,2.9-0.8,4.2-1.6 c-0.5,1.5-1.5,2.8-2.9,3.6c1.3-0.2,2.6-0.5,3.8-1C47.1,23.4,46,24.5,44.7,25.5z"/></symbol><symbol id="facebook-icon" viewBox="0 0 64 64"><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"/></symbol><symbol id="facebook-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M39.6,22l-2.8,0c-2.2,0-2.6,1.1-2.6,2.6V28h5.3l-0.7,5.3h-4.6V47h-5.5V33.3H24V28h4.6V24 c0-4.6,2.8-7,6.9-7c2,0,3.6,0.1,4.1,0.2V22z"/></symbol></svg>
</body>
</html>
